RE: Battlezone problems

From: vernimark <vernimark_at_libero.it>
Date: Sun Oct 10 2004 - 21:36:39 EDT

Jeff, what about your BZ? Does it work now?

> -----Original Message-----
> From: owner-vectorlist@vectorlist.org
> [mailto:owner-vectorlist@vectorlist.org] On Behalf Of vernimark
> Sent: venerdý 1 ottobre 2004 4.22
> To: vectorlist@vectorlist.org
> Subject: RE: VECTOR: Battlezone problems
>
>
> If 244 works fine it could be the same problem I had with
> Star Wars Coin ground must be short-circuited with general
> ground and all ground and rtn pins on both connectors must be
> short-circuited with the ground (i.e. pins N and 12 on vector
> generator PCB) Marco
>
> > -----Original Message-----
> > From: owner-vectorlist@vectorlist.org
> > [mailto:owner-vectorlist@vectorlist.org] On Behalf Of Hendrix, Jeff
> > Sent: giovedý 30 settembre 2004 14.57
> > To: vectorlist@vectorlist.org
> > Subject: RE: VECTOR: Battlezone problems
> >
> >
> > I was looking at that last night. The signal is good to the
> > inputs of the 74244, but I didn't take the time to get a 2nd
> > probe and trigger on the chip select to see how the output
> > behaves. The test switch does work correctly, and it goes
> > through the same 74244. And the dip switches work correctly,
> > so the bus is fine.
> >
> > -jeff
>
>

---------------------------------------------------------------------------
** Unsubscribe, subscribe, or view the archives at http://www.vectorlist.org
** Please direct other questions, comments, or problems to chris@westnet.com
Received on Sun Oct 10 12:34:52 2004

This archive was generated by hypermail 2.1.8 : Mon Oct 25 2004 - 11:50:00 EDT