RE: R: I: STAR CASTLE PCB with a "little" problem

From: vernimark <vernimark_at_vernimark.com>
Date: Wed Jun 08 2011 - 10:43:20 EDT

Monitor is ok (star hawk and armor attack work well), this evening I'll
check the PCB flat connector

-----Original Message-----
From: owner-vectorlist@vectorlist.org
[mailto:owner-vectorlist@vectorlist.org] On Behalf Of Christopher X.
Candreva
Sent: mercoledý 8 giugno 2011 16.25
To: vectorlist@vectorlist.org
Subject: Re: R: VECTOR: I: STAR CASTLE PCB with a "little" problem

On Wed, 8 Jun 2011, vernimark wrote:

> I'm sorry for the quality of my video, but if you look it carefully you
can see the "rings" of the castle
> shake a little bit. But if you look more carefully the rings don't shake
,áthey areásimply drawn with some
> segment vertex wrong for a short time, just a "frame" (I know we don't
have frames in vector games). The same
> happens with the animy starship: when it rotates in some positions and for
a very short time, some vertex are
> wrong. So definitely it is not a problem limited to one object.
> I already changed 181 TTL RAMs and ROMs

If it's all objects then maybe it's one of the DACs, either a stuck pin or
just one "bit" with a desoldered pin.

==========================================================
Chris Candreva -- chris@westnet.com -- (914) 948-3162
WestNet Internet Services of Westchester
http://www.westnet.com/
---------------------------------------------------------------------------
** Unsubscribe, subscribe, or view the archives at http://www.vectorlist.org
** Please direct other questions, comments, or problems to chris@westnet.com

---------------------------------------------------------------------------
** Unsubscribe, subscribe, or view the archives at http://www.vectorlist.org
** Please direct other questions, comments, or problems to chris@westnet.com
Received on Wed Jun 8 10:43:41 2011

This archive was generated by hypermail 2.1.8 : Wed Jun 22 2011 - 06:50:01 EDT